WordPress heeft vandaag een beveiligingsupdate uitgebracht. In deze versie (4.7.5) worden kwetsbaarheden en lekken in XML-RPC API aangepakt. Je hebt hier eerder al over kunnen gelezen in het artikel over het massaal misbruiken van WordPress websites. Voor jouw online veiligheid is het dus belangrijk om jouw WordPress website meteen bij te werken naar de meest recente versie. Vevida Optimizer werkt de versie automatisch voor je bij. Lees dit helpartikel voor meer WordPress beveiligingstips.