WordPress heeft zojuist versie 4.9.2 uitgebracht. Met deze beveiligingsupdate wordt onder meer een XSS-kwetsbaarheid in de Flash fallback bestanden van MediaElement opgelost. Omdat Flash-bestanden in de meeste gevallen niet meer nodig zijn, zijn deze in de nieuwe versie uit WordPress verwijderd. Het is zaak je WordPress website zo snel mogelijk bij te werken. Heb je de Vevida Optimizer geïnstalleerd, dan wordt jouw site automatisch bijgewerkt naar de meest recente versie.